Форум | SEDITIO | SE » Техническая помощь | Установка кода SAPE на сайте

 


  Автор   Сообщение
Oughtem Онлайн статус
№: 26751  Дата: 14.07.09 14:45 GMT
  

Участник

Сообщений: 254
Откуда: Ukraine Чернигов
Кто: юрист
Возраст:
Репутация 0 [+] [-]
спрошу, но если б хостер, то всё выпало б в еррор, а только после 5-го числа.
   
Вверх
Oughtem Онлайн статус
№: 26763  Дата: 15.07.09 20:13 GMT
  

Участник

Сообщений: 254
Откуда: Ukraine Чернигов
Кто: юрист
Возраст:
Репутация 0 [+] [-]
говорит - нормально всё. Никаких ограничений.
Что это может быть?
   
Вверх
Tod Онлайн статус
№: 26764  Дата: 16.07.09 00:25 GMT
  

Участник

Сообщений: 118
Откуда:
Кто:
Возраст:
Репутация 0 [+] [-]
Бот сапы слишком быстро дёргает сервер. По 3 страницы в секунду. Тогда IP ботов блокируется. Нужно ip ботов добавить в белый список хостера. Но после начала июня бот блокируется после проверки определённого количества страниц и с белым списком. Ну, то есть он не блокируется. а просто прекращает индексацию без всякой ошибки. В сапе после длительной дискуссии сказали что работают над этим. У меня тоже такая хрень появилась с началом июня на быстрых хостингах типа Агавы. На тормознутых такого нет.

добавлено спустя 53 мин.

Цитата
#24830 Asmo :
Плагина не будет, ибо он и нафиг не нужен там.


А как сделать, чтобы выводились и контекстные ссылки тоже?
   
Вверх
Oughtem Онлайн статус
№: 26765  Дата: 16.07.09 01:31 GMT
  

Участник

Сообщений: 254
Откуда: Ukraine Чернигов
Кто: юрист
Возраст:
Репутация 0 [+] [-]
Ясно. Вобщем как в детстве. Машинка сломалась - залез раскрутил, что сделал не понял, но заработало Мои стали возвращаться из еррора
А как сделать, чтобы выводились и контекстные ссылки тоже?


Контекст с помощью предложеного кода выводится и так.
   
Вверх
stx Онлайн статус
№: 28118  Дата: 06.02.10 16:28 GMT
  

Участник

Сообщений: 92
Откуда: Russia Санкт-Петербург
Кто: Системный администратор
Возраст: 35
Репутация 0 [+] [-]
а у меня клинит. В опере ссылки показываются, а в Хроме нет - просто пустота. Причем сначала было сделано по инструкции сапы для сайтов на PHP - все работало но вяло. Потом я коды удалил, оно все равно работало )))) А на другом сайте на Сед с мод_рерайтом вообще установлен код для сайтов HTML - там вообще идеально работает - ни одного ERRORa из 120 ссылок )))
   
Вверх
Doddy Онлайн статус
№: 29972  Дата: 17.05.16 22:47 GMT
  

Участник

Сообщений: 18
Откуда: Ukraine
Кто: Doddy
Возраст:
Репутация 2 [+] [-]
Сапа несколько раз меняла свои коды, плагин стал глючить.

Попросил грамотного товарища помочь с обновленным плагином. Оказалось, что ему проще написать с нуля. Учитывая то, что я принципиально ссылки Сапы размещаю только в футере, то и плагин был заточен под это.

Если кого такой вариант устраивает, пользуйтесь на здоровье!

1639-xsape.rar

В футере мы по аналогии размещаем:

Код:
{XSAPE_LINKS1} {XSAPE_LINKS2} {XSAPE_LINKS3} {XSAPE_LINKS}
{XSAPE_ANNOUN1}


В настройках плагина не забываем прjписывать ваш хеш-код (партнерский идентификатор SAPE)
   
Вверх


Страница создана за 0.302 секунды
Пользователи онлайн :    Гостей на сайте: 11